Windows 7 install stuck at setup is starting

4.6Ghz 1.285v| i5 2500kMotherboardMSI x99 SLI Plus | AsRock Z77 Pro 3CoolingWatercooledMemory16GB DDR4 2400
2666 | 12GB DDR3 1600Video Card(s)AMD R9 290x | MSI 5850 OCStorage128gb SSD + 2x 2TB | 2TBDisplay(s)Asus 27" LCD | 25" Hanns GCaseCM Storm | CM Elite 430Audio Device(s)Creative Recon 3D PCIePower SupplyEnermax Galaxy 1250W | Rosewill certainly 630wMouseLogitechnology G700s | Logitech G100sKeyboardLogitech G901 | Logitech G105SoftwareWin 8.1 Ultimate x64 | Win 8.1 Ultimate x64Benchnote Scores3D Mark - Fire Strike Extreme - 4403
Trying to gain W7 onto my aunt"s laptop. She picked it up without a power cord for it. So she acquired one of those and it started, however no Windows on it. HDD appears to be ok, I"ve tried installing W7 from USB and from DVD and also either of those outcomes in the samepoint. It has actually the start prompt for language. I hit following, then I hit to begin the install. And it goes to the next display screen that claims "Setup is founding...". Then it just sits there, I"ve let it sit for as much as an hour to see if it would certainly ultimately endure, and also no dice. Any principles here?
*

System NameProcessorMotherboardCoolingMemoryVideo Card(s)StorageDisplay(s)CaseAudio Device(s)Power SupplyMouseKeyboardSoftwareBenchnote Scores
Rainbow Sparkles
Ryzen R7 5800X
Asus x570 Gaming-F
EK 240mm RGB AIO | Custom 280mm EK loop
64GB DDR4 3600 Corsair Vengeance RGB
3800 C16
Galax RTX 3090 SG 24GB (0.8v 1.8GHz) - EK ARGB block
1TB Sasmsung 970 Pro NVME + 500GB 850 Evo
Gigabyte G32QC + Phillips 328m6fjrmb (32" 1440p 165Hz/144Hz curved )
Fractal Design R6
Razer Leviathan + Corsair Void pro RGB, Blue Yeti mic
Corsair HX 750i (Platinum, fan off til 300W)
Logitechnology G Pro wireless + Steelseries Prisma XL
Razer Huntsguy TE
Windows 10 pro x64 (all systems)
Lots of RGB, so you understand it's fast.

You watching: Windows 7 install stuck at setup is starting


format the hard drive using some other tool and also go from there. likely one of the partitions is corrupted and causing it grief.
Reactions:1Kurgan1
*

itsakjt
*

4.9 GHzMotherboardASUS B550 ROG Strix F Gaming | ASUS Maximus VIII RangerCoolingCooler Master ML120L RGB | Cooler Master Seidon 120VMemory4*8 GB (32 GB) Kingston HyperX Fury
3100 MHzVideo Card(s)Galax RTX 2060 Super 8 GB | Zotac GTX 1660Ti AMP 6 GBStorageKingston A2000 500 GB. HyperX 3K 240 GB, WD10EARS, ST2000DM006 | HyperX Fury 240 GB + 500 GB HDDDisplay(s)Dell S2418H, 1080p 75 Hz, HDR | Samsung FHD TVCaseLianli Lancool 215 | Corsair 100RAudio Device(s)Realtek S1220 (Supreme FX) | Realtek ALC1150 (Supreme FX)Power SupplyCorsair CS750M (80+ Gold) | Cooler Master MWE 650 V2 (80+ Bronze)MouseCooler Master Storm DevastatorKeyboardCooler Master Storm DevastatorSoftwareWindows 10 Pro x64 |Windows 10 Pro x64Benchmark ScoresCinebench R20 MT - 4200, ST 537 | R20 MT - 1979, ST - 516
^+1. Also, a faulty ODD or keyboard deserve to be the culprit. So if the over solution falls short, rerelocate these, usage a USB key-board and examine.

See more: Download Creative Sound Blaster X Fi Surround 5.1 Pro Drivers


Reactions:1Kurgan1
System NameProcessorMotherboardCoolingMemoryVideo Card(s)StorageDisplay(s)CaseAudio Device(s)Power SupplyMouseKeyboardSoftwareBenchmark Scores
BY-2015
Intel Core i7-6700K (4 x 4.00 GHz) w/ HT and also Turbo on
MSI Z170A GAMING M7
Scythe Kotetsu
2 x Kingston HyperX DDR4-2133 8 GiB
Sapphire Radeon RX 5500 XT Pulse 8 GiB
Crucial MX300 275 GB, Seagate Exos X12 TB 7200 RPM
Nixeus NX-EDG274K (3840x2160
60 HDMI-DVI)
Coolergrasp HAF 932 w/ USB 3.0 5.25" bay
Realtek ALC1150, Micca OriGen+
Enermax Platimax 850w
SteelSeries Sensei RAW
Tesoro Excalibur
Windows 10 Pro 64-bit
Faster than the tortoise; sreduced than the hare.

See more: Acronis Failed To Read Data From The Disk ", Yet Successful Backup


Refresh my memory... Does "Setup is starting..." present up before or after it has copied records to the hard drive? I recognize XP would never start if you had actually a SATA drive yet no chauffeurs loaded for it. Windows 7 supposedly resolved that difficulty by having generic SATA chauffeurs.Anythat, if I were you, I"d try erasing the difficult drive using KillDisk with the hard drive in laptop. If KillDisk has any type of difficulties what-so-ever before, I"d examine SMART information on the drive in one more computer. If the SMART information is fine, I"d assume something is wrong with the lapoptimal internally (RAM/motherboard/CPU/SATA controller).Wait, what OS was originally on it? What are it"s approximate hardware specs?
4.6Ghz 1.285v| i5 2500kMotherboardMSI x99 SLI Plus | AsRock Z77 Pro 3CoolingWatercooledMemory16GB DDR4 2400
2666 | 12GB DDR3 1600Video Card(s)AMD R9 290x | MSI 5850 OCStorage128gb SSD + 2x 2TB | 2TBDisplay(s)Asus 27" LCD | 25" Hanns GCaseCM Storm | CM Elite 430Audio Device(s)Creative Recon 3D PCIePower SupplyEnermax Galaxy 1250W | Rosewill 630wMouseLogitechnology G700s | Logitechnology G100sKeyboardLogitech G901 | Logitech G105SoftwareSuccess 8.1 Ultimate x64 | Success 8.1 Ultimate x64Benchmark Scores3D Mark - Fire Strike Extreme - 4403
^+1. Also, a faulty ODD or keyboard have the right to be the culprit. So if the above solution falls short, rerelocate these, use a USB key-board and also check.