Silicon labs cp210x usb to uart bridge not working

I linked a Silicon Labs model CP210x USB to UART Bridge Virtual COM Port (VCP) adapter to my COMPUTER. DL-Windows reports "No Loopago Found", although this gadget shows up to be "functioning properly" as shown in my Windows Device Manager screen. What should I do?

In some instances, the model CP210x gadget driver installation deserve to be damaged. In many kind of cases, a complete gadget / driver removal and re-installation might deal with the problem.

You watching: Silicon labs cp210x usb to uart bridge not working

1. In your Windows COMPUTER, open the Control Panel > Device Manager > Ports. Find the Silsymbol Labs CP210x gadget, as displayed below.

*

2. Right-click the Silsymbol Labs CP210x device and also choose Uninstall.

*

3. In the Confirm Device Uninstall display screen that appears, check the "Delete the driver software program for this device" checkbox and also click OK. This procedure will certainly rerelocate the existing tool driver.

*

4. Disaffix the CP210x device, wait 10 seconds, then reattach. Upon reconnection, encertain the device shows up in the abovementioned Device Manager under Control Panel > Device Manager > Other devices (view photo below).

See more: Adapter Experiencing Driver

*

5. Reinstall the CP210x device vehicle drivers under the correct mechanism little bit structure, as follows:

*

CP210xVCPInstaller_x64.exe is used via 64-little bit devices.CP210xVCPInstaller_x86.exe is used via 32-bit units.

6. After reinstalling the drivers, encertain the CP210x gadget shows up in Control Panel > Device Manager > Ports.

See more: Question: How Many Times Can I Use A Windows 10 Key, How Many Times Can I Reuse A Key

7. Retry the Com Port test in DL-Windows; the loop earlier test must now "pass". If not, telephone NAPCO vr-tab-quebec.comnical Service at (800) 645-9440.