Arduino problem uploading to board windows 10

JavaScript is disabled. For a far better endure, please allow JavaScript in your web browser before proceeding.

You watching: Arduino problem uploading to board windows 10


*
*
*
*
*

So I newly set up Arduino-IDE after gaining my hands on a nano, I recognize it has actually the CH340 chip in it and also I have already tried installing the driver straight from this webwebsite. But no matter what I execute I gain the adhering to error...

See more: I C An Error Occurred While Trying To Uninstall, An Error Occurred While Trying To Uninstall Prg

I have actually tried reinstalling via home windows store, went through the hassle of getting access to WindowApps folder to track dvery own the motorists folder for the IDE client, and yes I have made certain that the COMS port is best
*
, But it still will not work...

See more: Windows Failed To Install The Following Update With Error 0X800F0826

ErrorArduino: 1.8.11 (Windows Store 1.8.28.0) (Windows 10), Board: "Arduino Nano, ATmega328P"Map out offers 924 bytes (3%) of program storage space. Maximum is 30720 bytes.Global variables usage 9 bytes (0%) of dynamic memory, leaving 2039 bytes for local variables. Maximum is 2048 bytes.An error arisen while uploading the sketchavrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00This report would have actually more information with"Show verbose output in the time of compilation"option allowed in Data -> Preferences.Edit: I forobtained to cite that I am just trying to upfill the bconnect instance.